Intermittent Performance Issues - ERX Vendor
Incident Report for Dental Informatics
Resolved
Vendor has reported the issue as resolved.
Posted Nov 10, 2023 - 09:49 EST
Monitoring
DrFirst has reported issues with their ERX services, see the message below:

Update - We are continuing to work on a fix for this issue.
Nov 10, 2023 - 08:59 EST
Update - The issue has been identified and a fix is being implemented.
Nov 10, 2023 - 08:44 EST
Identified - The issue has been identified and a fix is being implemented.
Nov 10, 2023 - 08:28 EST
Investigating - Some customers may experience slowness with Rcopia at this time.
Our engineers are aware and working to resolve this as soon as possible.


This could impact eRx in axiUm. We will continue to monitor the system and wait for an update from the vendor.
Posted Nov 10, 2023 - 09:13 EST
This incident affected: axiUm.