Rm 224 PC malfunctioning - OS crash
Incident Report for Dental Informatics
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 07:34 EST
Monitoring
The podium monitor now works as expected, please let us know if any issues are encountered with the room PC.
Posted Dec 06, 2023 - 15:30 EST
Update
The PC is back in place having been rebuilt and the room is partially operational. Unfortunately, the podium monitor is not displaying, rest assured we will be working on getting that operational first thing tomorrow morning.
In the meantime,, the wall mounted TV, white board and camera are operational should you need to use the room.
Posted Dec 05, 2023 - 18:04 EST
Identified
We are in the process of reimaging the PC that is used in rm 224 due to a malfunction of the operating system. We will update this page when the PC is back in place.
Posted Dec 04, 2023 - 09:45 EST
This incident affected: DTL224.