Room 125 is Operational
Incident Report for Dental Informatics
Postmortem

The RPC was fried and in need of replacement, awaiting part from Stage Front. In the meantime, we used a power stripe to power all affected items.

Posted Feb 13, 2024 - 14:18 EST

Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 14:16 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 14:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 16:56 EST
Identified
We have identified the issue and are in need of an additional part, we are hoping this will be overnighted to us to bring the room back up. In the meantime, we are searching for alternatives to bring the room back up ASAP
Posted Feb 12, 2024 - 14:57 EST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2024 - 12:57 EST
This incident affected: DTL125.