Citrix Microsoft Edge Out of Date
Incident Report for Dental Informatics
Resolved
This issue has been resolved and Microsoft Edge is now fully updated and functional.
Posted Feb 27, 2023 - 15:55 EST
Monitoring
Good morning, this issue has now been resolved, if you find that you still have issues accessing any of the UofL systems that require DUO authentication, please restart your Citrix session by logging off, only logging back on after 3-5 minutes to allow for the profile to be saved.
Once back in the system please test and let us know if you have continued issues.
We will keep this page open for the remainder of the day.
Thank you for your patience and understanding.
Posted Feb 27, 2023 - 11:50 EST
Identified
We have been informed that MS Edge is out of date in our Ctitrx image. We are working to rectify the issue, theoretically users should still be granted access by allowing you to bypass with a warning and we were not made aware of any changes to policy. We will keep you updated on progress through this medium.
Posted Feb 27, 2023 - 08:12 EST
This incident affected: Citrix XenDesktop/XenApp.