ULSDHelp URL. Shortcut in Citrix update - https://ulsdhelp.louisville.edu/TrackIt/ULSDHELP/LogIn
Incident Report for Dental Informatics
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 08:13 EDT
Identified
Good morning,

There appears to be a URL issue with the Track It shortcut currently in Citrix. To avoid any possible disruption to anything else you do inside of Citrix, we are making the required change this evening,
In the meantime, if you have the need to submit a ticket, please use the following link to gain access to Track It self-help ticketing system.

https://ulsdhelp.louisville.edu/TrackIt/ULSDHELP/LogIn

Thank you and apologies for any inconvenience caused.

Dental Informatics
Posted Mar 19, 2024 - 10:20 EDT
This incident affected: Citrix XenDesktop/XenApp and Track-It! (Work Orders).