Rm 127 Monitor and screens flickering
Incident Report for Dental Informatics
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 16:13 EST
Monitoring
We have been able to apply a fix to stop the flickering and will continue to monitor the same. Please let us know ASAP if this issue returns. Thank you
Posted Jan 02, 2024 - 08:09 EST
Investigating
We have identified an issue with room 127, where we are seeing the screens and the monitor blinking, please note we will be looking into this asap and returning normal function to the room as soon as possible.
Posted Jan 02, 2024 - 07:21 EST
This incident affected: DTL127.