Vendor Outage: Dr. First - Intermittent Performance Issues
Incident Report for Dental Informatics
Resolved
They have put out a statement that all system are now operational. Thank you.
Posted Nov 06, 2023 - 15:39 EST
Monitoring
DrFirst has alerted us that they are performing an emergency system maintenance. This could impact axiUm eRx.

Message:

In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Nov 06, 2023 - 14:01 EST
Scheduled - DrFirst will be performing EMERGENCY system maintenance on Monday, November 6, 2023, starting at 2:00 PM ET to 3:00 PM ET.

During this maintenance DrFirst will be failing back to our alternate site using IP range 207.114.57.1 to 207.114.57.254 (207.114.57.0/24). We will be failing over these Production application platforms:
Rcopia, EPCS, InfinID, MedHx, Patient Advisor, Java Engine Middleware (JEM), iPrescribe
Posted Nov 06, 2023 - 14:26 EST
This incident affected: axiUm.